Total Energies - Major Outage
Major incident
Trust Product
Total Energies
2026-04-02 18:32 CEST
· 4 days, 22 hours, 56 minutes
Updates
Resolved
April 7, 2026 · 17:29 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Investigating
April 7, 2026 · 17:29 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Investigating
April 7, 2026 · 17:29 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
April 2, 2026 · 18:32 CEST
Hello,
TotalEnergies has implemented a new SCA security protocol. We need to handle the integration on our side to ensure continued service. We are currently working on the solution.
Thank you for your patience,
← Back
Connector Availability