Linxea - Blocked
Major incident
Wealth Product
Tier A Connectors
LinXea
2026-04-08 11:30 CEST
· 6 days, 21 hours, 45 minutes
Updates
Resolved
April 15, 2026 · 09:15 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
April 8, 2026 · 11:30 CEST
Linxea appears to have made some changes and is blocking our traffic. Our team is currently looking into the issue.
Thank you for your patience.
← Back
Connector Availability