Crédit Agricole - Minor outage
Minor incident
Bank Product
Tier A Connectors
Crédit Agricole
2026-04-13 10:46 CEST
· 1 day, 4 hours, 57 minutes
Updates
Resolved
April 14, 2026 · 15:43 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
April 13, 2026 · 10:46 CEST
We are actively investigating an issue with adding new connections. Our team is working to identify the root cause after Crédit Agricoles’ udpates.
← Back
Connector Availability