Abeille Assurances - Blocked

Major incident Wealth & Loans Tier B Connectors Abeille Assurances
2026-04-16 15:23 CEST · 1 month, 2 weeks, 2 days, 18 hours, 6 minutes

Updates

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.

June 2, 2026 · 09:29 CEST
Issue

We are currently facing an issue with Abeille Assurances.

Our team is currently working to find new solutions to resolve this situation.

We are under discussion with Abeille to find the best solution for everyone.

Thank you for your patience; we will keep you updated very soon.

April 16, 2026 · 15:23 CEST

← Back