Crédit Agricole PSD2 - Major Outage
Major incident
Transactions
Tier A Connectors
Crédit Agricole
2026-07-10 09:32 CEST
· 5 days, 1 hour, 25 minutes
Updates
Resolved
July 15, 2026 · 10:57 CEST
The issue has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout this process.
Issue
July 10, 2026 · 09:32 CEST
The bank’s API update has changed the value used to retrieve the accounts. We have identified a solution and are working on implementing it. Thank you for your patience.
← Back
Connector Availability