Vie Plus - Major Outage
Major incident
Wealth & Loans
Tier B Connectors
Vie Plus
2026-08-19 09:30 CEST
· 1 day, 7 hours, 33 minutes
Updates
Resolved
August 20, 2026 · 17:01 CEST
The issue has now been resolved, and connections will resynchronize shortly. The incident was caused by downtime on the Vie Plus website, which is now fully accessible again.
Issue
August 19, 2026 · 09:30 CEST
We are actively investigating an issue. Our team is working to identify the root cause, and we will provide updates as soon as more information is available. Thank you for your patience.
← Back
Connector Availability