Crédit Agricole PSD2 - Major outage

Major incident Transactions Tier A Connectors Crédit Agricole
2026-08-24 10:22 CEST · 6 days, 23 hours, 25 minutes

Updates

Resolved

This issue is now resolved and all services are operating normally. We apologize for the inconvenience and thank you for your patience.

August 31, 2026 · 09:47 CEST
Update

The maintenance from Crédit Agricole has been posponned.

Thank you for your patience,

August 28, 2026 · 09:36 CEST
Update

Crédit Agricole will be carrying out maintenance work between midnight and 4 am on 28 August. The service will be temporarily unavailable.

Thank you for your patience.

August 27, 2026 · 16:28 CEST
Issue

Crédit Agricole informed us that they are experiencing an issue with their refresh token API. They are currently working on a fix.

Thank you for your patience,

August 24, 2026 · 10:22 CEST

← Back