Crédit Agricole - Major Outage
Major incident
Wealth & Loans
Tier A Connectors
Crédit Agricole
2026-09-04 15:41 CEST
· 3 days, 17 hours, 48 minutes
Updates
Resolved
September 8, 2026 · 09:30 CEST
This issue is now resolved and all services are operating normally. We apologize for the inconvenience and thank you for your patience.
Issue
September 4, 2026 · 15:41 CEST
Hello,
We are currently experiencing an issue relating to a change made to the Crédit Agricole website, which is blocking the connection from synchronising.
A fix will be rolled out on Monday.
Thank you for your patience.
← Back
Connector Availability