Crédit Agricole AIS/PIS PSD2 & DirectAccess - Disruptions
Major incident
Transactions
Tier A Connectors
Crédit Agricole
Wealth & Loans
Tier A Connectors
Crédit Agricole
Pay by Bank
Crédit Agricole PIS
2026-09-10 09:32 CEST
· 2 hours, 21 minutes
Updates
Resolved
September 10, 2026 · 11:52 CEST
The services has been successfully restored.
Thank you for your patience.
Issue
September 10, 2026 · 09:32 CEST
Crédit Agricole has informed us that we are experiencing some disruptions on AISP and PISP since 5:30 am.
They will send a new update once the service will be fully operational. We thank you for your patience and understanding.
← Back
Connector Availability